Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in Premiere Pro CC

older | 1 | .... | 4862 | 4863 | (Page 4864) | 4865 | 4866 | .... | 4938 | newer

    0 0

    I've had major issues with CC 19 and it made me pull a 48-hour edit session to find workarounds before a major event. It seems like Essential Sound is really buggy. Clips I used audio effects on would randomly change their volume. Color correction using REDGIANT would randomly turn greenish and couldn't paste attributes on the same clip without a different result.  It took 10 seconds to play after hitting spacebar. Now audio is switching between clips... Interview 1 has the sound of interview 6.

     

    I'll never upgrade to the latest version before starting a major project again. Adobe really needs to fix the bugs, I basically can't work anymore without spending hours exporting unaffected sections to ProRes and then cutting them back in.

     

    I have a fast MacPro so pretty sure it's not the issue and I'm still running High Sierra.


    0 0

    I am experiencing the SAME issues. It worked like a charm and now its nearly unusable. Please FIX this.


    0 0

    Me too. Premiere 2019 on MacBook Pro 15 inch 2017, 2.9GHz intel core i7

    16 gig Ram.

    Radeon Pro 560 Graphics card. 72 RPM external drive G drive.

     

    every time i boot up the project, it loses link to parts of the media. sometimes entire audio to a MTS file or just the picture and only get audio. It's hell on earth and I'm on a tight deadline. I so regret using Premiere 2019 and this is going to push me to adopt Final Cut X.

     

    Adobe, you really let us down badly with this one. The words out.


    0 0

    Hi Carolyn

    I upgraded to the new version while I was in the middle of a project.

     

    When I opened the project, premier wanted to convert my old file to the new format....

     

    well i t claimed success but it did not carry my sequences forward from my original file - one of the sequences took me 15 hours to create and now it is lost to the new version!  How  can I get the program to recognize my old sequences that were saved in the origianl version of the project files?

     

    Thank you

     

    Ray

    ray@tennphoto.com


    0 0

    I'm in the middle of editing a theatrical production. Nothing heavy just 3 cameras and 5 audio inputs. Everything was working fine with my 2018 but now upon using 2019 I have the same problem as others. In 2019 my UI is totally messed up. The preview window won't display the selected clip and now my main window is completely grey with only playback visible. Buttons don't work. Scrubber is shot... Sometimes clicking on  a menu item will clear it up.

     

    I'm running an i7 Win 10 with GEForce GTX 1060/6gb graphics & Seagate 2tb hybrid SSD. My graphic drivers are up to date but it says I need to update them.

     

    Everything was running smooth until now.

     

    I shouldn't be surprised because after 20+ years of using Adobe products it's the same old BS workflow killer. Even using 2018 the update for that messed it up too. So tired of Adobe messing up our workflow. You'd think after this long and charging the ridiculous "subscription" fee they could get their sh$t together. Thank goodness for DaVinci Resolve. It's completely FREE and just as good. DaVinci Resolve 15 | Blackmagic Design

     

    PP2019.JPG


    0 0

    I am having nothing but issues with the 2019 release.  constant freezing and crashing.  Luckily I kept 2018 and am having to revert back to it for all editing.  Does adobe engineers have any real world editing experience?  The 2019 release is a mess.


    0 0

    Hello all,

     

    I have a video file which is mp4 and about 16mb, and I wanted to add a 4 second voice over at the end of this video file in adobe premiere pro. After using adobe premiere pro to do this I got a video file size which is about 300mb. My question is how can I keep my original size? Please help.


    0 0

    It doesn't matter if I match the sequences  and settings or up them. I can't get the same result. It always gets blurred.

     

    Here's the media info for both. yes the output is upscaled. But even if not it's still the same issue

     

    The source<<<<

    Video

    ID                                       : 1

    Format                                   : AVC

    Format/Info                              : Advanced Video Codec

    Format profile                           : High@L4.2

    Format settings                          : CABAC / 2 Ref Frames

    Format settings, CABAC                   : Yes

    Format settings, ReFrames                : 2 frames

    Codec ID                                 : avc1

    Codec ID/Info                            : Advanced Video Coding

    Duration                                 : 8 min 21 s

    Bit rate mode                            : Constant

    Bit rate                                 : 26.0 Mb/s

    Nominal bit rate                         : 30.0 Mb/s

    Width                                    : 1 920 pixels

    Height                                   : 1 080 pixels

    Display aspect ratio                     : 16:9

    Frame rate mode                          : Constant

    Frame rate                               : 60.000 FPS

    Color space                              : YUV

    Chroma subsampling                       : 4:2:0

    Bit depth                                : 8 bits

    Scan type                                : Progressive

    Bits/(Pixel*Frame)                       : 0.209

    Stream size                              : 1.52 GiB (99%)

    Color range                              : Limited

    Matrix coefficients                      : BT.709

     

     

     

    The output<<<

    Video

    ID                                       : 1

    Format                                   : AVC

    Format/Info                              : Advanced Video Codec

    Format profile                           : Main@L5.1

    Format settings                          : CABAC / 4 Ref Frames

    Format settings, CABAC                   : Yes

    Format settings, ReFrames                : 4 frames

    Codec ID                                 : avc1

    Codec ID/Info                            : Advanced Video Coding

    Duration                                 : 3 min 12 s

    Bit rate                                 : 30.1 Mb/s

    Width                                    : 2 560 pixels

    Height                                   : 1 440 pixels

    Display aspect ratio                     : 16:9

    Frame rate mode                          : Constant

    Frame rate                               : 60.000 FPS

    Standard                                 : NTSC

    Color space                              : YUV

    Chroma subsampling                       : 4:2:0

    Bit depth                                : 8 bits

    Scan type                                : Progressive

    Bits/(Pixel*Frame)                       : 0.136

    Stream size                              : 691 MiB (99%)

    Language                                 : English

    Encoded date                             : UTC 2018-12-18 18:30:30

    Tagged date                              : UTC 2018-12-18 18:30:30

    Color range                              : Limited

    Color primaries                          : BT.709

    Transfer characteristics                 : BT.709

    Matrix coefficients                      : BT.709

     

     

     

     

     

     

     

    Premier before and after.jpg


    0 0

    I have tried all the tricks and tips, watched countless youtube videos with people saying the new premier pro has issues and I cannot get my audio to play on the videos please help I don't want to purchase the year if It has glitches


    0 0

    Greetings folks,

     

    Has anyone experienced this problem since updating to Pr Pro CC 2019?

     

    I've seen similar things like this in the forums for older versions of Pr, but those fixes do not seem to apply here.

     

    Just hours ago my "home" screen in Adobe Pr Pro CC 2019 open up completely black.  It was working earlier in the day. 

     

    I did an uninstall, reinstall, and restart, and have also opened Pr while holding option to clear preferences, but no luck.

     

    I've used an old trick for earlier versions of the app, where you rename the "opm.db" file from inside the OOBE folder and restart but no luck.

     

    I also noticed this problem on the home screen when I opened up Adobe Photoshop CC 2019.  Not sure what to make of it.

     

    I can still open project and work with them but it seems odd this has randomly happened and would like to get it back to normal.

     

    Anyone out there have a fix?

     

    My systems specs:

     

    macOS High Sierra  version 10.13.6 (17G65)

    Mac Pro (Mid 2010)

    Memory: 17GB 1066 Mhz DDR3

    Processor: 2 x 3.46 GHz 6-Core Intel Xeon

    Graphics ATI Radeon HD 5770 1024 MB

     

    *I recently swapped the video card out from a Quadro 4000 for Mac 2GB video card.  The ATI is a step down in RAM but it's stable for some reason.  Even with drivers, the nVidia Quadro just kept having kernel panics and boot loops.  Sometime stable, other times random. So far the ATI experience has been very pleasurable.

     

    Thank for your time folks!

     

    Best ~ MJW


    0 0

    Hello, everyone.

     

    While happily editing a number of corporate product videos, I stumbled upon an issue importing a .mov file recorded by a Mac laptop desktop recorder. On importing the .mov file, Premiere Pro CC reported that the file could not be imported because it "contains a complex edit list". This has not occurred previously with .mov files recorded on the same laptop.

     

    There are other threads here that attempt to provide advice, but predictably devolve into pedantics, pseudophilosophy, pseudo-best practices, judgment, fanboyism, and juvenile vitriol, and anything that might be helpful is buried in pages of — (vulgar phrase removed). In this thread, I'd like to avoid this by posing the following conceptually simple questions:

     

    • What is a complex edit list?
    • Is the complex edit list of a file accessible, viewable, or editable?
    • If so, are there applications that can reveal the complex edit list in such a way that it can be modified?
    • If the complex edit list is editable or removable, what is the best way to edit or remove it so that PPCC can import the modified .mov file?

     

    These are simple questions, but I suspect the answers are not nearly as simple. Kindly remain calm, level-headed, helpful, and respectful in the comments. No one is interested in anyone else's implied claims of superior knowledge or ability.

     

    Attached is the tree view from MediaInfo (below).

     

    Thank you all in advance for your kind help.

     

    media-info-tree.png

     

    Moderator warning: Please avoid vulgar language. We have minors reading here. Refer to our guidelines: Guidelines & Tips for the Adobe Forums


    0 0

    I recently updated to the latest version of Premiere Pro on one of my MacBook Pros. Since updating my Craft Keyboard and MX Master 2s Mouse don't seem to have full functionality only while Premiere is open. I have tested by opening up Photoshop and this does not appear to cause the Logitech control software to crash. Posting this here in addition to sending to Logitech in hopes of resolving this issue ASAP. I know that my keyboard and mouse combo is popular amongst video pro's so hoping someone can help.

     

     

    Thanks in advance!

    -Stephen

     

    Tech Specs

    macOS Mojave version 10.14

    15-inch, 2017

    3.1 i7

    16 GB Ram

     

    Running the latest version of Logitech Options (just re-installed yesterday to try to resolve this issue)

     

    Running version 13.0.1 (Build 13) of Premiere

     

    Also, just updated my older mac and was not able to re-create the issue.


    0 0

    Hello!

     

    I recently shot a bunch of footage on Cannon XA-10 cameras and have AVCHD files. I understand Premiere does not like this type of file? When I open the AVCHD clips in Quicktime my settings are: H.264, 1920X1080 29.97FPS, 24Mbit/s.

    In the Cannon XA-10 cameras my settings for recording were: (PF30 framerate) & (MXP High Quality 24Mbps).

    ...wondering...

     

    If Premiere does not like AVCHD files, what can I convert my AVCHD files to to maintain Highest Quality? I plan to "create Proxies" upon importing that I can edit with, so would like to maintain the Highest Quality from my AVCHD files for relinking once finished editing.

     

    I have the "Edit Ready" program for converting the AVCHD clips, but am unsure what option to choose after importing the AVCHD file. My Options include:

    "Rewrap" (What does this mean??) "Custom" ?

    "H.264", "Pro Res 422", or "Pro Res 422 (HQ)"

     

    I've heard Pro Res is higher quality than H.264, but if my AVCHD file says H.264 when I open it in Quicktime does this mean it cannot be "upgraded" to Pro Res? Is there a reason the camera recorded in H.264 and not a higher quality? In the XA-10 camera I only have the option to control the Mbps and frame rate ~ curious if anyone has any tips on ensuring I'm recording in the highest quality for this camera?

     

    Thank you so much!

    ~Emma


    0 0

    Help.

    I reinstalled Quicktime and K-lite Codec. Haven't tried updating GPU Driver.

    Windows 10 64x, Updated, Genuine.


    0 0

    Greatly in need of some help

     

    I finished an edit last night to an audio track.  This morning like an idiot, I decided to put my organizational hat on and moved the project files and associated video files using Windows Explorer into a different root folder.

     

    Now when I open the project... a lot of the edits I made have changed.  Some are completely different cuts of the same source video... others have those diagonal grey danger stripes (where the video completely disappears), and other edits are exactly right.  There's no rhyme or reason to it that I can distinguish as to why some changed or disappeared and others didn't?


    For reference, the way I edited the video was I used the top left source window to set In and Out points and then dragged the cuts to my timeline (hence the confusion over why some of the cuts have chosen different sections of the source video since the file moving?).   There was a couple of edits that I used the keyframe automation feature to do a slow zoom in but other than that and a few stock effects like cross zoom and dissolve nothing out of the ordinary.

     

    I know I'm an idiot for moving files around.

     

    Any help would be GREATLY appreciated! 

     

    Cheers


    0 0

    Greetings,

     

    We have encountered a bug on our Premiere Pro project that we cannot find a solution for. We hope that you can suggest a solution before scrapping the project and starting again.

     

    The project is based on a multicam sequence that we synchronise by audio. After setting the in and out markers, we do the edit in a new sequence using the multicam view.

     

    Suddenly, the camera takes that belong to one of the cameras, appears in black and we do not understand why. Furthermore, going back to previous auto save files, does not resolve the issue as they appear to also have the same issue.

     

    It is worth mentioning that this sequence was working perfectly a couple of days ago.

     

    We exported to test if it was a visualisation bug but the same issue was present on the exported video.

     

    Any insights would be greatly appreciated.

     

    Thank you,

     

    Leila


    0 0

    I downloaded Premiere Pro CC 2019 this morning and finished an edit. Opened a new project file and tried to import MP4s, but the Media Browser window does not display any of the files in my Finder directory (C:/User/Documents). I saw on another post that someone had problems seeing files stored on the C:/Documents directory, but the files of my previous video projects (also stored in C:/docments) show up fine in the Media Browser. Only the two projects for which I shot video yesterday do not show the files. How do I get them to show?  And import?


    0 0
  • 11/02/18--12:41: Premiere pro input lag
  • Hey Folks,

     

    I'm having an incredible annoying issue. Most actions, like opening menus or selecting or moving anything in the timeline, have acquired about a 2-3 second lag between input and action. This is new, and the weird thing is that it IS NOT affecting playback. Playback is still immediate, but clicking something suddenly has a long lag. It's worst with mouse input, but some keyboard commands (ctrl+x for example) are also slow.

     

    To head off the people yelling about proxies and edit formats, it even happens in a new project with nothing but a color matte in the timeline and no footage imported.

     

     

    Windows 10

    i7-6700k 4-core 4.0GHz

    64GB RAM

    NVIDIA 980 ti

     

     

    Weirdly, I think it may have gotten worse after I doubled my RAM a few weeks ago, but it was present before that as well. Any thoughts?


    0 0
  • 11/02/18--13:16: Time Remapping Wonky
  • Using the latest premiere as of this posting and whenever I add a time remapping point and adjust the speed on either side, my clip no longer grows/shrinks correctly and I lose the marker. Help!


    0 0
  • 12/20/18--17:17: 980 TI Issues
  • I have Windows 10 build 1809 with Adobe Premier Pro 2019 CC 13.0 (build 225) installed with a 980 TI graphics card with fully updated drivers from NVIDIA. I keep getting these below messages and PP is using the CPU to encode. From what I can gather, this is not normal. Any advice?

     

     

    <12064> <MSDKDecoderWithMCDemux> <5> No Intel device D3D11 or DX9 context created, hardware decode not available.

     


older | 1 | .... | 4862 | 4863 | (Page 4864) | 4865 | 4866 | .... | 4938 | newer