Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in Premiere Pro CC

older | 1 | .... | 4875 | 4876 | (Page 4877) | 4878 | 4879 | .... | 4938 | newer

    0 0

    The idea of Auto-save is great, however, if you've MADE NO CHANGES to your project but leave it running while you get a cup of coffee or walk away for an extended period of time you end up with duplicates of the same file making multiple-auto-saves pointless, and even worse, I somehow accidentally deleted my main scene and didnt notice until the next day, and I had 20 useless auto-saves which had all overwritten my good file before the blunder.

    WHY DOES AUTO-SAVE FUNCTION IF THERE ARE NO CHANGES MADE TO THE FILE?!?!?!?! this is frustrating and a waste of time. The software doesnt even let you "save" if you've made no changes to the file, but somehow "autosave" can keep replacing your files without any changes made?!?!?!?!?!?!?!?!?!!?!?!?!?!?!?!?!?!


    0 0
  • 12/26/18--10:29: prores raw pr cc when????
  • How long does it take to run prores raw or cinema dng  flie on pr cc???


    0 0

    Hello         

     

    Im currently having some issues with Premiero Pro (via creative suite 6) on a Windows 8 64 bit machine after reinstalling due to an error resulting in the encoding sequence crashing/hanging and remaining on 0% indefinitly

     

     

    Video and audio were both taken via the same machine and are both in .MP4 format. The project will render correctly however will not export

     

    Upon selection of export with match sequence settings enabled I receive the error box saying:

     

    Premiere Pro Debug Event

    Premiere Pro has encountered an error.

    [..\...Src\Win\Winfile.cpp-814]

     

    Upon closing the error the screen returns back to the work space. with an error box saying:Error compiling movie - unknown error. After this it again shows the infinite encoding screen.

     


    I have tried uninstalling the programme and running any updates etc however I am unable to get it to work.

     

    Would really appreciate an answer to this.Uninstalling and reinstalling is in itself a pain.

     

    Many thanks


    0 0

    Hi guys,

    When ever I try to transfer a project from a pc to a mac all my clips go out of sync after locating media. My process is first editing on a portable hard drive on a PC. Then transferring the project file to a Hard drive that already has all the clips and audio. I remove the initial hard drive I edited on and locate media. It finds everything, but when I go into my sequences all the clips are moved by multiple frames, even whole seconds off. Is there a step I need to do that I am unaware of?

    Thank You


    0 0

    I am a FCP7 refugee trying to decide between Avid and PP CS6. After waiting for a few weeks for it to be available, I have been lookiig through the PP CS6 Help PDF. I was surprised to see that it is not a complete reference guide documenting the features of the application, but instead a mish-mash of short descriptions, with numerous links to videos, documents from earlier versions, and other external locations where one has to go to get the actual information--not very helpful as a guide to the application. Is there actually no comprehensive user guide from Adobe in a single document or PDF? Or is the only way to get information about the application to navigate through all these disjointed materials?

     

    If there is such a user guide, I would very much like to know where I can find it. If there isn't, I would have to count this as a very big factor in favor of deciding to go with Avid. This is particularly true given the absence of any current third-party books on PPro CS6, although such books are hardly a substitute for a well written and comprehensive user guide, something which is also true of the help PDF.


    0 0

    Hello,

     

    Since i update to 2019 i cannot edit anymore. its crazy slow, freezing, lagging.

     

    It does it on every project. old and new.
    My driver are up to date.

     

    I have a beast. everything was smooth before even 4k 60p files..

     

    Geforce GTX 1080 Ti
    I9-7940x CPU @ 3.10 Ghz

    64 Go ram

     

     

    I also try proxy. nothing change still laggy.

     

    I did a check for virus etc. nothing. other programe run smooth..

     

    Anyone have the same issue with 2019 update ?


    0 0

    I am also having this issue with the 2019 update. We have a few edit suites at work. All trash can mac pros, not very old. 2 edit bays are working fine on the update and 2 are not working at all. Same empty source and program monitors, lots of lagging, crashing and unresponsive issues.


    0 0

    I've tried cutting my captions, but unfortunately, after I cut and extend them, subtitles from the original caption begin to show. If I delete them, they are deleted from the next resulting caption as well. How can I avoid this problem?

     

    Many thanks to whomever has the solution.


    0 0

    Hello forum members,

    since I updated to Premiere Pro CC 2019 I am getting this annoying bug sometimes that the "Source monitor" or the "program monitor" does not show any video.

    Any help?

    Thanks

    Screen Shot 2018-12-26 at 18.43.08.png


    0 0

    Recently updated to 2018 and it keeps crashing. Completely random but enough for it to drive me up the wall.

     

    Windows 10

    Dell XPS 15 4K - intel i7 7th gen - 32 gb ram

    Editing GH5 10bit FHD long GOP clips, Mavic drone and GoPro .mov and .mp4

    No other apps open

    Tried both CUDA and software only

    Cache files deleted

     

    Only once has it come back with a crash report (I was using legacy titles) and it sent me to a completely random forum thread. The rest of the time it just hangs in the middle of an action, which could be anything from slicing a clip to changing the tool. In a ten hour day it crashes at least ten times. Sometimes after  opening the package after crashing it crashes again immediately, but sometimes not.

     

    Whilst I've been having problems with Premiere Pro running properly on my XPS, it didn't crash like this in version 2017. This is new to 2018.

     

    Anything else I can add to assist with bug-testing?


    0 0

    Hi there,

     

    I am doing some video work for a client. He's sent me two rough cut edits in the past, and have all worked out fine. With the same process as before, he's sent me a third rough cut a couple of days ago, but upon opening up the project I see grey diagonal lines (danger stripes) on the timeline. The footage files are in my project, they are not offline, and there isn't any missing footage either. I can easily watch the entire video in it's full length in the source monitor, but on the timeline it doesn't show.

     

    I've read that this is a case of frame rate mismatches, audio being out of sync, or video footage being defined to be a certain length where there isn't enough footage to satisfy that length. But I've checked all three of these to my best knowledge and have not found a solution. I've asked the client to update his Premiere Pro software to the latest version as I have, and I've asked him to send another Save of the project file. Interestingly enough, on his computer, those diagonal stripes are not there, only on mine when I open up the project.

     

    I've tried to frame match, and replace in the timeline, but the interval isn't given in the source monitor to replace, I've tried to drag and replace but since the interval isn't saved, it starts at the beginning when replacing the clip, and I've tried deleting the project and all footage files as well, and re-downloading from Google Drive. Still, in his software no stripes, in my software stripes. But in all other projects he's sent me this was not an issue. The strange thing also is that the file in the timeline that has the danger stripes doesn't have them earlier in the timeline.

     

    I've only experienced this one other time when I was doing nested sequence editing, and then when cutting the footage in the nested sequence short, I get the danger stripes in the main sequence. Of course, this is because the nested sequence doesn't have enough footage to satisfy the original length of the nested clip (nested sequence) on the main sequence. But in this situation, it's just a clip, so I am not sure how this could even happen.

     

    Screenshots below of what I am seeing, would appreciate your help. Thank you.

     

    P.S This rough cut was not done by myself, so I don't have any details on how this was put together.

     


    0 0
  • 12/09/18--16:11: File names getting mixed up
  • Please help me,

     

    I captured footage from a MiniDV tape onto the incorrect project (maybe useless info: Premiere always crashes, so every time it creates a recovery I rename the new recovery project to the date I'm working on it). My scratch disk settings for all of my projects route to my desktop for both audio and video files. So, I figured I would just drag these newly captured files into my new project. Drag and drop, should be simple, right? The problem that I'm having is: the file names and the clips themselves are now wrong. For example: let's say my file names are "John", "Anthony", and "Angela". They get imported chronologically based on when the item was captured. What should I do? I want my files to be easily accessible, especially considering I am going to be making a full length skate video that will require multiple projects that will be merged at some point.


    0 0

    Hello,

    I am using PPro 2017 because of error problems on 2018, from day one. Is the 2019 version stable? I have a big project I need to start and want little problems or slowdowns. Thanks.

    K. Lee


    0 0

    I can't upload my time lapse videos that were shot on my GoPro to Premiere Pro. I know they are MP4 files and think that's the problem.

     

    1. What free converter do y'all use to get them to a format Premiere Pro accepts?

    1a. Which format do you suggest converting it to?

     

    2. Does anyone else do this frequently and recommend different settings and/or solutions for this?

     

    Thanks in advance!


    0 0

    I downloaded a few free stock templates from adobe for Premiere. I'm using the latest version. I've installed them so they show up in my essential graphics panel but I can't do anything with them. I can't drag them on my timeline, edit them nothing. I don't understand why I can drag the templates that come pre-installed but I can't drag these new ones on? What am I doing wrong?


    0 0

    Thanks in advance for any help you can offer.

     

    I have received a video file exported from Avid as a Quicktime movie in AVdn codec and it imports as audio only. Premiere gives me the following error message: Unable to import video. File uses unsupported video compression type "AVdn".

     

    I went to avid.com and downloaded AvidCodecsLE. Installed and restarted computer and Premiere. Premiere will still only import audio.

     

    Media Encoder also sees the file as audio only, no video.

     

    Quicktime can open it by converting it to H.264. But I don't want to edit in H.264. It goes from being a 42 GB file to a 5.5 GB file. I need a high resolution file.

     

    A third party software Wondershare Video Converter Ultimate will convert it to ProRes, which I can import, but it's not a very clean conversion. There are artifacts. I'd rather edit from the client's color corrected masters.

     

    Can anyone offer a suggestion as to how I can load the AVdn codec file into Premiere Pro to edit?

     

    I am using Premiere 13.0.1 on a Mac, OS 10.13.6.

     

    Many thanks,

    ShirleyT


    0 0

    After updating my premiere pro 2018 to 2019 I have experienced more crashes, failed renders, low level exceptions, than ever before. Isn't an update supposed to fix these issues not make them more prominent?

     

    Today what should have been a 1 hour edit took 3-4 hours due to the program repeatedly crashing. No color grading, nothing crazy, just some clips and some text. This week alone I have had the program crash on me REPEATEDLY.

     

    I have had adobe support screen share my computer twice, hardly resolving the issue, all while in turn deleting all my presets I have built up over the year.

     

    I have grown beyond frustrated with adobes service. I have had theses issue since I was a teenager and strongly expected them to get better as I improved my computer and as adobe released more updates. However this is not the case. I still run into meaningless problems. I find myself yelling at my screen "why wont you just work like you should" on a consistent basis and have heard others mention something similar. This doesn't make content creation any fun.

     

    Since Adobe can't resolve these issues I turn to the forum to ask if anybody else is experiencing these common issues with the new 2019 update. Perhaps I need to have adobe screen share my computer AGAIN, but at this point I have lost all hope that adobe will create an update, hire an individual with a brain or develop any program that can withstand what us editors and filmmakers truly need in an editing software.

     

    Super disappointing that adobe STILL hasn't gotten it together after releasing Premiere Pro in the 90's. Your telling me in 20-30 years hasn't been enough time for you guys to make a software that actually works? What a joke. Very strongly considering editing on a different platform and not giving adobe all my money for a horrible product.

     

    Please let me know if anyone else is experiencing an increased amount of bugs and issues with the new 2019 update.


    0 0

    C:\Program Files\Adobe\Adobe Premiere Pro CC 2019>GPUsniffer.exe

    GPUSniffer testing 254

    --- OpenGL Info ---

    Vendor: NVIDIA Corporation

    Renderer: Quadro 1000M/PCIe/SSE2

    OpenGL Version: 2.1.2 NVIDIA 355.85 10.18.13.5585

    GLSL Version: 1.20 NVIDIA via Cg compiler

    Monitors: 1

    Monitor 0 properties -

       Size: (0, 0, 1920, 1080)

       Max texture size: 16384

       Supports non-power of two: 1

       Shaders 444: 1

       Shaders 422: 1

       Shaders 420: 1

     

     

     

     

    --- GPU Computation Info ---

    Found 1 devices supporting GPU computation.

    CUDA Device 0 -

       Name: Quadro 1000M

       Vendor: NVIDIA

       Capability: 2.1

       Driver: 7.5

       Total Video Memory: 2048MB

       * Not chosen because of old driver.


    0 0

    When typing a file name in the search field and hitting enter, I get a resulting Project Panel with no media, as in no results.  I intentionally searched a file I know is there.  Anyone else getting this?  I'm getting it no matter what I search for.  In this example I search for DFLM0637 which is in the Choir Tour bin as seen in the pics.  Pic 1 is showing that the file IS indeed there - DFLM0637.MOV  Pic 2 is me having typed that file in the search field, before hitting enter.  Pic 3 is my result.

    Thanks for any advice.

     

    Screen Shot 2017-10-21 at 5.34.16 PM.png

     

    Screen Shot 2017-10-21 at 5.34.41 PM.png

     

     

    And the result:

     

    Screen Shot 2017-10-21 at 5.35.03 PM.png


    0 0

    I'm not sure if this is a Peremiere Pro problem or a Character Animator problem so I'm posting this in both forums. I've created a character in CH and imported it ito PP. The first time there was no audio when I first opened the file in the Source window. The animation was working. (I tried every which way to import and nothing changed. I also tried just placing the CH file in the timline. No sound) I went back to CH and saved as a new file. After importing to PP there was audio in the source file. So I could go through that and choose the cuts I wanted. When dragging the portions I wanted to the timeline, the audio dissapeared again. The animation works great but no sound. I don't know what else to do so here I am. Any help is greatly appreciated.

    (By the way, I'd done this successfully with a couple of previous animations. So that's why I'm not sure what I'm now doing wrong.)

    Thanks!

    Terry


older | 1 | .... | 4875 | 4876 | (Page 4877) | 4878 | 4879 | .... | 4938 | newer